Forums (I/O Tower)
Forums 
  Tron 2.0 
 Dedit prefabs not appearing.


New New Comments | Post No Change | Locked Closed
AuthorComments:  Page: of 1 Page
KingKaddish
User

Posts: 30
Dedit prefabs not appearing.

on Monday, November, 28, 2005 3:29 AM
Hi

I have tryed MANY times. to get trontools_setup_v13.bat to extract the prefabs. but it get this EVERY time ...

...segment...

Stage 8 of 9 Complete
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.
The System cannot find the path specified.

Stage 9 of 9 complete.

....whats going on?
--------------------------------------------------------------------------

(here is what it says in it.

@echo off

echo.
echo Tron Tools Setup batch file v1.3 (01/15/04)
echo ===========================================
echo Written by Rod Rehn (aka tronfaq or redrain85)
echo Downloaded from the TRON 2.0 Unofficial FAQ site
echo http://www.patchgonebad.com/tronfaq/
echo.
echo This batch file extracts all the files necessary to edit in v1.030,
echo v1.040, and v1.042, and lets DEdit see all the prefabs properly.
echo Extraction of game resources requires approx. 2.5 GB of HD space.
echo.
echo Extracting .REZ files, this will take a while so please be patient . . .
echo.

cd "C:\Program Files\Buena Vista Interactive\Tron 2.0\Tools"

lithrez x "C:\Program Files\Buena Vista Interactive\Tron 2.0\game2.rez" "C:\Program Files\Buena Vista Interactive\Tron 2.0\game"
echo Stage 1 of 9 Complete
lithrez x "C:\Program Files\Buena Vista Interactive\Tron 2.0\game.rez" "C:\Program Files\Buena Vista Interactive\Tron 2.0\game"
echo Stage 2 of 9 Complete
lithrez x "C:\Program Files\Buena Vista Interactive\Tron 2.0\sound.rez" "C:\Program Files\Buena Vista Interactive\Tron 2.0\game"
echo Stage 3 of 9 Complete
if exist "C:\Program Files\Buena Vista Interactive\Tron 2.0\gamep3.rez" lithrez x "C:\Program Files\Buena Vista Interactive\Tron 2.0\gamep3.rez" "C:\Program Files\Buena Vista Interactive\Tron 2.0\game"
echo Stage 4 of 9 Complete
if exist "C:\Program Files\Buena Vista Interactive\Tron 2.0\gamep4.rez" lithrez x "C:\Program Files\Buena Vista Interactive\Tron 2.0\gamep4.rez" "C:\Program Files\Buena Vista Interactive\Tron 2.0\game"
echo Stage 5 of 9 Complete
lithrez x "C:\Program Files\Buena Vista Interactive\Tron 2.0\Samplemaps\samplemaps.rez" "C:\Program Files\Buena Vista Interactive\Tron 2.0\game"
echo Stage 6 of 9 Complete
:: ================================ CUT HERE ================================
if exist "C:\Program Files\Buena Vista Interactive\Tron 2.0\gamep5.rez" lithrez x "C:\Program Files\Buena Vista Interactive\Tron 2.0\gamep5.rez" "C:\Program Files\Buena Vista Interactive\Tron 2.0\game"
echo Stage 7 of 9 Complete
if exist "C:\Program Files\Buena Vista Interactive\Tron 2.0\gamep6.rez" lithrez x "C:\Program Files\Buena Vista Interactive\Tron 2.0\gamep6.rez" "C:\Program Files\Buena Vista Interactive\Tron 2.0\game"
echo Stage 8 of 9 Complete
:: ================================ CUT HERE ================================
echo. > "C:\Program Files\Buena Vista Interactive\Tron 2.0\Game\PREFABS\GLOBAL\INTERACTIVE\DirTypePrefabs"
echo. > "C:\Program Files\Buena Vista Interactive\Tron 2.0\Game\PREFABS\GLOBAL\STATIC\DirTypePrefabs"
echo. > "C:\Program Files\Buena Vista Interactive\Tron 2.0\Game\PREFABS\GLOBAL\STATIC\DATABLOCKS\NEW_BLUE\DirTypePrefabs"
echo. > "C:\Program Files\Buena Vista Interactive\Tron 2.0\Game\PREFABS\GLOBAL\STATIC\DATABLOCKS\NEW_RED\DirTypePrefabs"
echo. > "C:\Program Files\Buena Vista Interactive\Tron 2.0\Game\PREFABS\GLOBAL\STATIC\DATABLOCKS\NEW_YELLOW\DirTypePrefabs"
echo. > "C:\Program Files\Buena Vista Interactive\Tron 2.0\Game\PREFABS\GLOBAL\TRIGGERS\DirTypePrefabs"
echo. > "C:\Program Files\Buena Vista In


 
TronFAQ
Sector Admin

Posts: 4,406
Re: Dedit prefabs not appearing.

on Monday, November, 28, 2005 6:03 AM


If you got those errors during Stage 9, then you also got one during Stage 6 no doubt.

The reason you're having a problem, is because the prefabs file isn't in the spot the batch file is expecting it to be.

After you've extracted the tools, there should be a folder called "Samplemaps". You put this folder into the Tron 2.0 directory. You should also place the "Tools" folder into the Tron 2.0 directory.

You probably have both of these folders inside one called "TRON_Tools". Move them out of there, and into the Tron 2.0 directory. Then the batch file will find the prefabs.



LDSOFacebookTwitterYouTubeDeviantArt

 
KingKaddish
User

Posts: 30
Re: Dedit prefabs not appearing.

on Monday, November, 28, 2005 1:16 PM
I just ran the program again, there were () other errors. Just at prefabs section.


here is what cmd.exe showed...

http://groups.msn.com/_Secure/0UgAAAEcadl6eZtPScgEKAkYPOGLW!i9QvoQEnyx7gGj6Mid4f20oo9i69vCcjdEvontrXAZ2nPvug4PAPS*Z4Qn*fu3Sip6UpSNzrO67wnCjmC6kXhWwX3ZqmI*zTKxo/Image1.jpg?dc=4675549563592409707

PLZ help


 
TronFAQ
Sector Admin

Posts: 4,406
Re: Dedit prefabs not appearing.

on Monday, November, 28, 2005 6:41 PM

LDSOFacebookTwitterYouTubeDeviantArt

 
KingKaddish
User

Posts: 30
Re: Dedit prefabs not appearing.

on Monday, November, 28, 2005 6:43 PM
FINNALY A REPLY POST ((WITH)) a possible solution!!!!

YOU ARE MY GOD!!! I LOVE YOU!

I am rerunning the program now with the TRON_Tools.zip files (from your link now)


I will reply if it works or not.


 
TronFAQ
Sector Admin

Posts: 4,406
Re: Dedit prefabs not appearing.

on Monday, November, 28, 2005 6:47 PM


Well . . . I did write that batch file, after all. Heh. So it's my obligation to help.

Too bad the tools didn't come with clear instructions on how to set them up, so all this fuss wouldn't be necessary.



LDSOFacebookTwitterYouTubeDeviantArt

 
KingKaddish
User

Posts: 30
Re: Dedit prefabs not appearing.

on Monday, November, 28, 2005 6:57 PM
HAHAHAHAHAHAH!!!! IT WORKED!!!


THANK YOU !! THANK YOU!! THANK YOU !!



You were right, the TRON_Tools I had was installed was a 12mb version. the current was 13.1mb


...that fixed it.


Well I am off ot finish learning map making. OOT!

King OUT!


 
TronFAQ
Sector Admin

Posts: 4,406
Re: Dedit prefabs not appearing.

on Monday, November, 28, 2005 7:21 PM


No problem. Glad I could help.



LDSOFacebookTwitterYouTubeDeviantArt

 
KingKaddish
User

Posts: 30
RE: Dedit prefabs not appearing.

on Friday, November, 26, 2010 6:19 PM
any chance that still have that file laying around somewhere? same ol prob again


 
TronFAQ
Sector Admin

Posts: 4,406
RE: Dedit prefabs not appearing.

on Saturday, November, 27, 2010 7:08 AM

LDSOFacebookTwitterYouTubeDeviantArt

 
KingKaddish
User

Posts: 30
RE: Dedit prefabs not appearing.

on Saturday, November, 27, 2010 10:26 PM
Many thanks yet again program.


 
 Page: of 1 Page
New New Comments | Post No Change | Locked Closed
Forums 
  Tron 2.0 
 Dedit prefabs not appearing.